Quantcast

[jira] [Commented] (CXF-7316) Update swagger-jaxrs dependency to 1.5.13

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[jira] [Commented] (CXF-7316) Update swagger-jaxrs dependency to 1.5.13

JIRA jira@apache.org

    [ https://issues.apache.org/jira/browse/CXF-7316?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16010639#comment-16010639 ]

Dennis Kieselhorst commented on CXF-7316:
-----------------------------------------

I tried to update OpenSAML to 3.3.0 (using bundle 3.3.0_1) but this still depends on Guava 19 and also includes a new dependency to io.dropwizard.metrics/metrics-core (needs to be handled as we have this dependency for cxf-features-metrics).

I'm afraid I don't have enough osgi expertise to provide a better solution (besides adding guava a second time).

> Update swagger-jaxrs dependency to 1.5.13
> -----------------------------------------
>
>                 Key: CXF-7316
>                 URL: https://issues.apache.org/jira/browse/CXF-7316
>             Project: CXF
>          Issue Type: Task
>    Affects Versions: 3.1.10
>            Reporter: Dennis Kieselhorst
>            Priority: Minor
>             Fix For: 3.2.0
>
>




--
This message was sent by Atlassian JIRA
(v6.3.15#6346)
Loading...